It is currently Sun May 09, 2021 6:41 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Sep 13, 2012 3:20 pm 
Offline

Joined: Thu Sep 13, 2012 3:01 pm
Posts: 2
I tried searching for 2869, for install error 2869 and several other iterations, and it first said that 2869 wasn't a word so it wouldn't search on it, and then that my search had too many common words. So if someone has posted this issue before, I couldn't find it because I was prevented from searching. Sorry if this is a repeat.

Now to my actual issues:

Trying to install the lite version to try it out.

First, the check the prerequisites directs me to the wrong Visual Studio tools -- it directed me to VS 2005 tools for Office 2007 instead of 2010. The VS 2005 tools would not install. So I went to MS and found the VS tools for Office 2010 and installed them.

We run Windows 7 64-bit, but we use Office 2010 32-bit, because the 64-bit office was reported to be unstable.

I tried installing BeGraphic for Office 32-bit, and it gets partway through the install and I get a message box that says:
The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2869.

I thought maybe it was because I had Outlook open, but even with all Office apps closed I still get the error.


Top
 Profile Send private message  
 
PostPosted: Thu Sep 13, 2012 3:59 pm 
Offline
Site Admin

Joined: Thu Jul 01, 2010 9:06 am
Posts: 175
Dear BeGraphic's user

The error code 2869 mean that you haven't launch BeGraphic's Setup in Administrator mode.
To do so, you must do a right click on the setup icon and then click on "run as Administrator".

If your issue still occur, you can also follow the "Step by step" setup.

Best regards,
BeGraphic's team


Top
 Profile Send private message  
 
PostPosted: Thu Sep 13, 2012 4:32 pm 
Offline

Joined: Thu Sep 13, 2012 3:01 pm
Posts: 2
Thanks for your quick response.

I'm running the install from the link in the email. There is no icon, and I can't right-click the link and choose "run as administrator".

I tried saving the .msi file that downloads, but there's no "run as administrator" option on the right-click menu. If I do Shift + Rt-Click, I can choose to "run as a different user", but my user account has administrator privilege.

I was already using the Step-By-Step install that was in the email.


Top
 Profile Send private message  
 
PostPosted: Fri Sep 14, 2012 7:49 am 
Offline
Site Admin

Joined: Thu Jul 01, 2010 9:06 am
Posts: 175
Dear Begraphic's user,

The administrations accounts on Seven are not "Super Admin" as on XP, so can you download the setup (*.exe) and retry the installation that I've tell you yesterday?
If these process don't solve your problem, can send us the error log managed by Seven for this installation?

Best regards,
BeGraphic's team


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group